Results 1 to 6 of 6

Thread: 941 Report

  1. #1
    Join Date
    Mar 2022
    Posts
    2

    Default 941 Report

    Nothing opens up on the 941 when I try to preview and report (and save), but the Schedule B is opening.

  2. #2
    Join Date
    Aug 2002
    Posts
    2,870

    Default

    Sometimes they are both opened in one instance of Adobe Acrobat. See this page in the help file on how to select them:

    https://zpay.com/pw-online-help/print941.htm
    Paul Mayer
    ZPAY Payroll Systems, Inc.

  3. #3
    Join Date
    Mar 2022
    Posts
    2

    Default Form 941

    Quote Originally Posted by Paul Mayer View Post
    Sometimes they are both opened in one instance of Adobe Acrobat. See this page in the help file on how to select them:

    https://zpay.com/pw-online-help/print941.htm
    The form is not generating at all, but the Schedule B is. Please check it - I've never had this problem before and I've been using your system for years. It is blank screen when you click on it after it saves.

  4. #4
    Join Date
    Aug 2002
    Posts
    2,870

    Default

    This was fixed.

    Please download and install PayWindow over what you have to fix that problem.
    Paul Mayer
    ZPAY Payroll Systems, Inc.

  5. #5
    Join Date
    May 2010
    Posts
    6

    Default

    Same here!

  6. #6
    Join Date
    Aug 2002
    Posts
    2,870

    Default

    Quote Originally Posted by rhodes99 View Post
    Same here!
    You need to actually download and reinstall PayWindow from the Download page on our website to get the fix.
    Paul Mayer
    ZPAY Payroll Systems, Inc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •