Results 1 to 4 of 4

Thread: paywindownloader.exe missing, could not update

  1. #1
    Join Date
    Oct 2003
    Posts
    52

    Default paywindownloader.exe missing, could not update

    I have been getting this message and thought it would go away with putting on the new 2015 program. It went on alright and I now show 13.0. , but in trying to update again to 13.2 - it stops me and says "cannot update". Exactly it says:
    http://zpay.com/downloads/paywindownloader.exe was missing, could not update.

    So, I don't know where to start, and my 943 and 940's all show 0's instead of money figures which you might say would be expected.
    The fact that an exe file is missing makes me wonder how the new program went on. Help Paul and friends!! Thanks. Marge

  2. #2
    Join Date
    Aug 2002
    Posts
    2,862

    Default

    That is really strange as I clicked on the link "http://zpay.com/downloads/paywindownloader.exe" in your message and it downloaded and ran as expected.

    If you did get it installed, which I believe you finally did say, set the date to yesterday 12/31/2014 to print your reports. PayWindow is date sensitive and today is January 1, 2015.
    Paul Mayer
    ZPAY Payroll Systems, Inc.

  3. #3
    Join Date
    Oct 2003
    Posts
    52

    Default clarification on update problem.

    Quote Originally Posted by Paul Mayer View Post
    That is really strange as I clicked on the link "http://zpay.com/downloads/paywindownloader.exe" in your message and it downloaded and ran as expected.

    If you did get it installed, which I believe you finally did say, set the date to yesterday 12/31/2014 to print your reports. PayWindow is date sensitive and today is January 1, 2015.
    ------------------------------------------------------------

    I think I need to clarify. I installed the 2015 program. 13.0.1. Then I tried to update to 13.0.2 and got this error message.

    http//zpay.com/downloads/paywindownloader.exe was missing. could not update

    I am not able to update from my zpay program using help and then update-- on my computer. I went to YOUR web page to update to 13.0.2. So, right now everythings ok.

    This has been a problem for a month or two. I can't even reach support thru my zpay program but have to go thru YOUR website. If there is nothing to add here, I'll wait for the next update notice and try again. Thank you. marge

  4. #4
    Join Date
    Aug 2002
    Posts
    2,862

    Default

    Now that tells me a lot and my educated guess is that your Antivirus software or Internet Security software is not allowing PayWindow to open the links on our website since you can do it manually by navigating to our website but not from within PayWindow.

    You will need to figure out how to add PayWindow to any of those programs as a trusted application. This happens generally when you go to do something like you need to do and the AV pops up and out of habit you click to block.
    Paul Mayer
    ZPAY Payroll Systems, Inc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •