PDA

View Full Version : IMPORTANT!!! Update Checker Not Working Versions Older Than 16.0.22



Paul Mayer
09-10-2018, 06:42 PM
If your Update Checker is showing an error message, it is because we added an SSL Security Certificate to our server which broke the Update Checker. Unfortunately the new security code is not compatible with Widows XP.

Please download and install PayWindow from our download page at:

https://zpay.com/download.html